Zum Inhalt springen

Passwort vergessen?

Jetzt registrieren

herr-der-ringe-film.de

Du befindest dich im Archiv unseres Forums. Hier sind alle Beiträge der Jahre 2000 bis Mitte 2008 gespeichert.

Auf Beiträge im Archiv kannst du nicht mehr antworten und Du bist hier auch nicht eingeloggt.

An aktuellen Diskussionen kannst Du in unserem Forum teilnehmen.


Unsere Community » Organisation und Technik » Neue Uploadfunktion Fotogalerie

Wuestenratte

Zwergenkriegerin

Neue Uploadfunktion Fotogalerie

Sehr komfortabel!

Ich habe nur ein kleines Problem: wenn ich die Bilder dann verarbeiten will, kommt "Internal Server Error", die Bilder sind aber trotzdem hochgeladen. Hö?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

El_TardisTeam

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Die Fehlermeldung kommt bei mir ebenfalls. Weiters werden die Bilder zwar hochgeladen, tauchen aber ab einer gewissen Anzahl erst schubweise mit einiger Verzögerung im Album selbst auf.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Gamina

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: El_Tardis]

Kann ich so bestätigen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Gamina]

Ja, die Verzögerung hatte ich auch. Ist aber nicht gravierend, man kann sich drauf einstellen. 1-2 Minuten?
Das mit der Fehlermeldung hat mehr gestört, ich dachte zuerst "Mist, hat nicht geklappt", und hab nochmal hochgeladen. Und nochmal. So hatte ich die ersten 6 Bilder halt gleich dreimal drin.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Nur damit ich das richtig verstehe:

Ihr ladet die Bilder hoch und klickt dann auf Bilder verarbeiten. Dann sehr ihr die Verarbeitunsseite, gebt Beschreibungen etc. ein und drückt dann auf "Verarbeiten". Danach kommt dann die Fehlermeldung.

Wie viele Bilder hattet ihr dann so ungefähr hochgeladen? Wie groß waren die in etwa? Falls sowas noch mal passiert, bitte die Uhrzeit notieren. Dann kann ich in den Logs nachschauen, was da passiert ist.

Die Verzögerungen treten nur auf, wenn vorher eine Fehlermeldung kam, nehme ich an?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

In Bezug auf:
Ihr ladet die Bilder hoch und klickt dann auf Bilder verarbeiten. Dann sehr ihr die Verarbeitunsseite, gebt Beschreibungen etc. ein und drückt dann auf "Verarbeiten". Danach kommt dann die Fehlermeldung.




Es dauerte immer ne Weile, bis die Fehlermeldung kam.

Beim ersten Schwung waren es 6 Bilder, zwischen 720 und 1700 KB.
Danach waren es jeweils mehr 10-30(?), Größe zwischen 200 und 400 KB.
Immer Fehlermeldung, aber sie ploppten trotzdem nach und nach ins Album.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Baragund

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Bei mir werden immer alle Bilder doppelt gespeichert - und wenn ich eines löschen möchte, verschwindet beim anderen dieses Thumbnail. Doof.


Edit
Noch besser, das Bild ist dann gleich ganz verschwunden. Jetzt muss ich alle nochmal löschen und einzeln hochladen, oder was? Tolle Funktion.

(Und wieso kann man in privaten Alben nicht per Pfeilbuttons durch die Bilder klicken? )
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AkildareFotogalerie-Mod

Pooh Bär

Re: Neue Uploadfunktion Fotogalerie [Re: Baragund]

Bei mir wurde nichts doppelt hochgeladen, dafür bekam ich aber das hier. Zeit ungefähr 19:08

500 Internal Server Error schrieb:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, fotogalerie@herr-der-ringe-film.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.0.63 (FreeBSD) mod_fastcgi/2.4.6 Server at fotogalerie.herr-der-ringe-film.de Port 80



Als ich aber in meine Galerie nachgeschaut habe waren die Bilder da.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Fea

Katze mit Hut

Re: Neue Uploadfunktion Fotogalerie [Re: Akildare]

Stellt für mich als Mac-User dieser Teil der Ankündigung:
team schrieb:
Ihr solltet mindestens Version 9.0.45 haben.

in Zusammenhang mit der Tatsache, dass für Macs die Version 9.0.115.0 die neueste ist, ein Problem dar?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AlienorSupport

Ladyhawke

Re: Neue Uploadfunktion Fotogalerie [Re: Fea]

Fea schrieb:
Stellt für mich als Mac-User dieser Teil der Ankündigung:
team schrieb:
Ihr solltet mindestens Version 9.0.45 haben.

in Zusammenhang mit der Tatsache, dass für Macs die Version 9.0.115.0 die neueste ist, ein Problem dar?


Na ja, andersrum: Funktioniert denn alles, wie es soll?

(Ich weiß nicht, ob von uns überhaupt jemand mit Mac testen konnte.)
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht
Zusatzinformationen
Thread drucken