Zum Inhalt springen

Passwort vergessen?

Jetzt registrieren

herr-der-ringe-film.de

Du befindest dich im Archiv unseres Forums. Hier sind alle Beiträge der Jahre 2000 bis Mitte 2008 gespeichert.

Auf Beiträge im Archiv kannst du nicht mehr antworten und Du bist hier auch nicht eingeloggt.

An aktuellen Diskussionen kannst Du in unserem Forum teilnehmen.


Unsere Community » Organisation und Technik » Neue Uploadfunktion Fotogalerie

Wuestenratte

Zwergenkriegerin

Neue Uploadfunktion Fotogalerie

Sehr komfortabel!

Ich habe nur ein kleines Problem: wenn ich die Bilder dann verarbeiten will, kommt "Internal Server Error", die Bilder sind aber trotzdem hochgeladen. Hö?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

El_TardisTeam

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Die Fehlermeldung kommt bei mir ebenfalls. Weiters werden die Bilder zwar hochgeladen, tauchen aber ab einer gewissen Anzahl erst schubweise mit einiger Verzögerung im Album selbst auf.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Gamina

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: El_Tardis]

Kann ich so bestätigen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Gamina]

Ja, die Verzögerung hatte ich auch. Ist aber nicht gravierend, man kann sich drauf einstellen. 1-2 Minuten?
Das mit der Fehlermeldung hat mehr gestört, ich dachte zuerst "Mist, hat nicht geklappt", und hab nochmal hochgeladen. Und nochmal. So hatte ich die ersten 6 Bilder halt gleich dreimal drin.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Nur damit ich das richtig verstehe:

Ihr ladet die Bilder hoch und klickt dann auf Bilder verarbeiten. Dann sehr ihr die Verarbeitunsseite, gebt Beschreibungen etc. ein und drückt dann auf "Verarbeiten". Danach kommt dann die Fehlermeldung.

Wie viele Bilder hattet ihr dann so ungefähr hochgeladen? Wie groß waren die in etwa? Falls sowas noch mal passiert, bitte die Uhrzeit notieren. Dann kann ich in den Logs nachschauen, was da passiert ist.

Die Verzögerungen treten nur auf, wenn vorher eine Fehlermeldung kam, nehme ich an?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

In Bezug auf:
Ihr ladet die Bilder hoch und klickt dann auf Bilder verarbeiten. Dann sehr ihr die Verarbeitunsseite, gebt Beschreibungen etc. ein und drückt dann auf "Verarbeiten". Danach kommt dann die Fehlermeldung.




Es dauerte immer ne Weile, bis die Fehlermeldung kam.

Beim ersten Schwung waren es 6 Bilder, zwischen 720 und 1700 KB.
Danach waren es jeweils mehr 10-30(?), Größe zwischen 200 und 400 KB.
Immer Fehlermeldung, aber sie ploppten trotzdem nach und nach ins Album.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Baragund

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Bei mir werden immer alle Bilder doppelt gespeichert - und wenn ich eines löschen möchte, verschwindet beim anderen dieses Thumbnail. Doof.


Edit
Noch besser, das Bild ist dann gleich ganz verschwunden. Jetzt muss ich alle nochmal löschen und einzeln hochladen, oder was? Tolle Funktion.

(Und wieso kann man in privaten Alben nicht per Pfeilbuttons durch die Bilder klicken? )
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AkildareFotogalerie-Mod

Pooh Bär

Re: Neue Uploadfunktion Fotogalerie [Re: Baragund]

Bei mir wurde nichts doppelt hochgeladen, dafür bekam ich aber das hier. Zeit ungefähr 19:08

500 Internal Server Error schrieb:
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, fotogalerie@herr-der-ringe-film.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache/2.0.63 (FreeBSD) mod_fastcgi/2.4.6 Server at fotogalerie.herr-der-ringe-film.de Port 80



Als ich aber in meine Galerie nachgeschaut habe waren die Bilder da.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Fea

Katze mit Hut

Re: Neue Uploadfunktion Fotogalerie [Re: Akildare]

Stellt für mich als Mac-User dieser Teil der Ankündigung:
team schrieb:
Ihr solltet mindestens Version 9.0.45 haben.

in Zusammenhang mit der Tatsache, dass für Macs die Version 9.0.115.0 die neueste ist, ein Problem dar?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AlienorSupport

Ladyhawke

Re: Neue Uploadfunktion Fotogalerie [Re: Fea]

Fea schrieb:
Stellt für mich als Mac-User dieser Teil der Ankündigung:
team schrieb:
Ihr solltet mindestens Version 9.0.45 haben.

in Zusammenhang mit der Tatsache, dass für Macs die Version 9.0.115.0 die neueste ist, ein Problem dar?


Na ja, andersrum: Funktioniert denn alles, wie es soll?

(Ich weiß nicht, ob von uns überhaupt jemand mit Mac testen konnte.)
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Argolas

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Alienor]

Also bei mir verläuft das Hochladen mit dem Mac gleich wie unter Linux, einschließlich dem "Internal Server Error".

Ich wage damit mal zu behaupten: nein, macht nichts.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Fea

Katze mit Hut

Re: Neue Uploadfunktion Fotogalerie [Re: Argolas]

@ Alienor: Bisher hab ich es noch nicht ausprobiert, weil ich ungern Sachen runterlade, die mich dann womöglich nur ärgern.

Aber das werd ich dann jetzt mal tun, danke, Argolas.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Samweis_G

Kiwi-Explorer

Re: Neue Uploadfunktion Fotogalerie [Re: Fea]

Ich möchte im Ordner meiner Ring*Con 2007 Bilder aufräumen. Und zwar möchte ich die ca. 500 Bilder in Unterordner für die 4 Tage sortieren. Früher konnte man die Unterordner in der alten Uploadprozedur anlegen. Jetzt geht das nicht mehr. Es kommt ne Java-Fehlermeldung.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Wuestenratte schrieb:
In Bezug auf:
Ihr ladet die Bilder hoch und klickt dann auf Bilder verarbeiten. Dann sehr ihr die Verarbeitunsseite, gebt Beschreibungen etc. ein und drückt dann auf "Verarbeiten". Danach kommt dann die Fehlermeldung.




Es dauerte immer ne Weile, bis die Fehlermeldung kam.

Beim ersten Schwung waren es 6 Bilder, zwischen 720 und 1700 KB.
Danach waren es jeweils mehr 10-30(?), Größe zwischen 200 und 400 KB.
Immer Fehlermeldung, aber sie ploppten trotzdem nach und nach ins Album.



Ok, das "nach und nach ploppen" habe ich noch nicht ganz verstanden. Heisst das:
a) Du hast 1x auf "Verarbeiten" gedrückt, dann kamm 1x die 500er Fehlermeldung. Dann hast du etwas gewartet und immer mal wieder in dein Album geschaut. Da erschienen die Bilder dann nach und nach?

b) Du hast 1x auf "Verarbeiten" gedrückt, dann kam die 500er Fehlermeldung. Im Album war schon ein Teil der Bilder zu sehen. Dann bist du wieder auf die Verarbeiten Seite zurück, hast wieder auf "Verarbeiten" gedrückt. Die Fehlermeldung kam wieder, es waren aber ein paar Bilder mehr im Album und dann wieder von Vorne?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Baragund]

Baragund schrieb:
Bei mir werden immer alle Bilder doppelt gespeichert - und wenn ich eines löschen möchte, verschwindet beim anderen dieses Thumbnail. Doof.


Edit
Noch besser, das Bild ist dann gleich ganz verschwunden. Jetzt muss ich alle nochmal löschen und einzeln hochladen, oder was? Tolle Funktion.

(Und wieso kann man in privaten Alben nicht per Pfeilbuttons durch die Bilder klicken? )



Vielleicht kannst du mal konkret sagen, um welche Bilder und Alben es sich handelt. Scheint sich ja nicht um ein allgemeines Problem zu handeln. Wenn es private Alben sind, gerne auch per Support-Ticket.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Fea]

Fea schrieb:
Stellt für mich als Mac-User dieser Teil der Ankündigung:
team schrieb:
Ihr solltet mindestens Version 9.0.45 haben.

in Zusammenhang mit der Tatsache, dass für Macs die Version 9.0.115.0 die neueste ist, ein Problem dar?



Da Version 9.0.115 neuer als Version 9.0.45 ist, nicht. Upload funktioniert mit dem Mac auch.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Samweis_G]

Samweis_G schrieb:
Ich möchte im Ordner meiner Ring*Con 2007 Bilder aufräumen. Und zwar möchte ich die ca. 500 Bilder in Unterordner für die 4 Tage sortieren. Früher konnte man die Unterordner in der alten Uploadprozedur anlegen. Jetzt geht das nicht mehr. Es kommt ne Java-Fehlermeldung.



Könntest du die Javascript Meldung bitte mal posten? Außerdem bitte die genaue Kategorie angeben, zu der du eine Unterkategorie anlegen wolltest.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Astaran schrieb:
Wuestenratte schrieb:
In Bezug auf:
Ihr ladet die Bilder hoch und klickt dann auf Bilder verarbeiten. Dann sehr ihr die Verarbeitunsseite, gebt Beschreibungen etc. ein und drückt dann auf "Verarbeiten". Danach kommt dann die Fehlermeldung.




Es dauerte immer ne Weile, bis die Fehlermeldung kam.

Beim ersten Schwung waren es 6 Bilder, zwischen 720 und 1700 KB.
Danach waren es jeweils mehr 10-30(?), Größe zwischen 200 und 400 KB.
Immer Fehlermeldung, aber sie ploppten trotzdem nach und nach ins Album.



Ok, das "nach und nach ploppen" habe ich noch nicht ganz verstanden. Heisst das:
a) Du hast 1x auf "Verarbeiten" gedrückt, dann kamm 1x die 500er Fehlermeldung. Dann hast du etwas gewartet und immer mal wieder in dein Album geschaut. Da erschienen die Bilder dann nach und nach?



Genau so. Einmal auf "Verarbeiten" gedrückt, und dann immer mal wieder im Album geguckt (F5), und die Bilder kamen nach und nach ins Album.

Zurückgehen und nochmal "Verarbeiten" drücken führte zu doppeltem und dreifachem Vorhandensein der Bilder (das habe ich nämlich zuerst gemacht ).

Das heißt, die Bilder werden (bzw. wurden, hab seither nichts mehr hochgeladen) trotz Fehlermeldung immer korrekt hochgeladen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AkildareFotogalerie-Mod

Pooh Bär

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Wuestenratte schrieb:
Astaran schrieb:


Ok, das "nach und nach ploppen" habe ich noch nicht ganz verstanden. Heisst das:
a) Du hast 1x auf "Verarbeiten" gedrückt, dann kamm 1x die 500er Fehlermeldung. Dann hast du etwas gewartet und immer mal wieder in dein Album geschaut. Da erschienen die Bilder dann nach und nach?



Genau so. Einmal auf "Verarbeiten" gedrückt, und dann immer mal wieder im Album geguckt (F5), und die Bilder kamen nach und nach ins Album.




Das selbe hatte ich gestern auch, von 89 Bildern wurden 71 Bilder nach und nach trotz 500er Fehlermeldung hochgeladen. Die restlichen waren dann aber noch in der Warteschleife des Uploads, beim Verarbeiten kam dann aber auch wieder die 500er Fehlermeldung.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Halefa

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Akildare]

Also noch wie beim alten Basis-Upload, da gab es ja das gleiche Problem.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

astrolenni

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Halefa]

Die Bilder kommen gerade nach und nach, aber mit 500er-Fehlermeldung nach dem Titel-Verarbeiten. Problematisch könnte jetzt werden, dass das 181 Bilder sind und in dem Dialog eben nur 100 Bilder angezeigt werden, d.h. ich komme wohl nicht dahin, die anderen 81 Bilder zu verarbeiten.

Nachtrag: Von diesen 181 Bildern wurden jetzt nur die ersten 78 hochgeladen, auch nach 10-20 Minuten Wartezeit geht es nicht weiter.

Nachtrag 2: Jetzt sind alle Bilder, die ich dann nochmal hochgeladen habe, weil sie beim ersten Rutsch nicht dabei waren, doppelt.

Nachtrag 3: Und auch hier wieder das fehlende Thumbnail nach dem Löschen eines der doppelten Bilder.

Geändert durch astrolenni (24.03.2008 20:36)

  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Sakura_chan

Kirschblüte

Re: Neue Uploadfunktion Fotogalerie [Re: astrolenni]

Ich habe vorhin ebenfalls Bilder hochgeladen, Fehlermeldung kam, allerdings waren die Bilder sofort im Album drin. Sieben an der Zahl. Allerdings wurden sie nicht vorne in der Übersicht anzeigt.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: astrolenni]

astrolenni schrieb:
Die Bilder kommen gerade nach und nach, aber mit 500er-Fehlermeldung nach dem Titel-Verarbeiten. Problematisch könnte jetzt werden, dass das 181 Bilder sind und in dem Dialog eben nur 100 Bilder angezeigt werden, d.h. ich komme wohl nicht dahin, die anderen 81 Bilder zu verarbeiten.

Nachtrag: Von diesen 181 Bildern wurden jetzt nur die ersten 78 hochgeladen, auch nach 10-20 Minuten Wartezeit geht es nicht weiter.

Nachtrag 2: Jetzt sind alle Bilder, die ich dann nochmal hochgeladen habe, weil sie beim ersten Rutsch nicht dabei waren, doppelt.

Nachtrag 3: Und auch hier wieder das fehlende Thumbnail nach dem Löschen eines der doppelten Bilder.



Also das nur 100 angezeigt werden, ist in Ordnung. Die restlichen sollten dann erscheinen, wenn man diese 100 verarbeitet hat. Kann man auch daran erkennen, das über dem "Verarbeiten" Knopf eine Auswahlbox erscheint, wieviele Bilder im nächsten Durchlauf verarbeitet werden sollen. Eventuell sollten wir die Zahl auch etwas reduzieren.

Du meinst sicher, es wurden nur 78 verarbeitet, oder?

Falls du noch mal doppelte Bilder hast, würde ich mir die gerne mal anschauen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Wir haben jetzt einige Änderungen an der Konfiguration vorgenommen. Rückmeldung, ob es nun besser oder schlechter geworden ist, sind herzlich willkommen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

astrolenni

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Astaran schrieb:
astrolenni schrieb:
Die Bilder kommen gerade nach und nach, aber mit 500er-Fehlermeldung nach dem Titel-Verarbeiten. Problematisch könnte jetzt werden, dass das 181 Bilder sind und in dem Dialog eben nur 100 Bilder angezeigt werden, d.h. ich komme wohl nicht dahin, die anderen 81 Bilder zu verarbeiten.

Nachtrag: Von diesen 181 Bildern wurden jetzt nur die ersten 78 hochgeladen, auch nach 10-20 Minuten Wartezeit geht es nicht weiter.

Nachtrag 2: Jetzt sind alle Bilder, die ich dann nochmal hochgeladen habe, weil sie beim ersten Rutsch nicht dabei waren, doppelt.

Nachtrag 3: Und auch hier wieder das fehlende Thumbnail nach dem Löschen eines der doppelten Bilder.



Also das nur 100 angezeigt werden, ist in Ordnung. Die restlichen sollten dann erscheinen, wenn man diese 100 verarbeitet hat. Kann man auch daran erkennen, das über dem "Verarbeiten" Knopf eine Auswahlbox erscheint, wieviele Bilder im nächsten Durchlauf verarbeitet werden sollen. Eventuell sollten wir die Zahl auch etwas reduzieren.

Du meinst sicher, es wurden nur 78 verarbeitet, oder?

Falls du noch mal doppelte Bilder hast, würde ich mir die gerne mal anschauen.



Genau, es wurden nur 78 verarbeitet, mit dem 500er-Fehler, sodass es keine 2. Seite mit der Übersicht der letzten 81 Bilder gab, um die dann zu verarbeiten.

Ich hab das Album jetzt aber gelöscht und versuche alles nochmal, mal sehen, was die Konfiguration da dann ändert.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

astrolenni

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: astrolenni]

Okay, 2. Versuch ist beendet. Das Ergebnis sieht so aus, dass ich alle Bilder markiert habe, 100 halt auf dem ersten Verarbeiten-Schirm waren, danach 500er-Fehler, diese 100 Bilder waren aber da.
Also habe ich ab dem 101. Bild nochmal hochgeladen, ein großer Teil (aber nicht alle) wurde dann doppelt verarbeitet, sodass etwa 160 Bilder da waren.
Dann habe ich alle ab dem 161. Bild wieder hochgeladen, so kam ich dann auf insgesamt 239 Bilder. Jeweils kam nach dem Verarbeiten der 500er-Fehler, aber letztendlich sind alle Bilder da, ein Großteil des zweiten und dritten Rutsches halt doppelt.

Im Prinzip besteht die Verbesserung also darin, dass am Anfang die 100 Bilder komplett ohne Probleme und ohne Dopplung da sind.

Ein interessantes Detail habe ich entdeckt:
Die Bilder tragen bei mir auf dem Rechner folgende Namen: IMG_9074 ff.
Wenn sie hochgeladen sind, wird hinten eine 1 drangehängt, also IMG_90741, IMG_90751 usw. Bei den Bildern des zweiten und dritten Rutsches wird diese 1 bei einzelnen Bildern nicht drangehängt, diese Bilder sind dann auch nicht doppelt! Dieses Detail ist allerdings nicht ganz reversibel spezifisch, es gibt ein Bild, das fünfstellig benannt ist, aber nicht doppelt ist. Ansonsten sind alle Bilder des 2./3. Rutsches, die fünfstellig sind, doppelt, alle vierstelligen einfach da. Vielleicht hilft das ja weiter...
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Sir_TyrannModerator

Kampfmagier

Re: Neue Uploadfunktion Fotogalerie [Re: astrolenni]       Anhang (45 Downloads)

Ich hätte da nochmal ne kleine Frage. Normalerweise taucht ein kleiner Text über der Flashuploadbox auf, wenn noch Bilder in der Warteschlange hängen und nicht verarbeitet sind. (siehe Anhang)
Taucht diese Meldung nicht auf, wenn ihr den 500er hattet? Oder ist euch die Meldung einfach (wie mir zunächst) nicht aufgefallen? Im Prinzip muss man dann nämlich die Bilder nicht neu hochladen, sondern kann somit direkt auf die Seite für die Verarbeitung gehen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AkildareFotogalerie-Mod

Pooh Bär

Re: Neue Uploadfunktion Fotogalerie [Re: Sir_Tyrann]

Als ich den 500 Fehler hatte, da wurde der Text eingeblendet.
Und heute Morgen bei 1 Bild hochladen lief alles reibungslos.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Akildare]

Das ist ein guter Hinweis.
Würde sich auch mit dem Anhängen einer "1" an den Dateinamen decken. Das wird nämlich gemacht, wenn es bereits ein Foto mit diesem Dateinamen gibt.

Astrolenni, könntest du mir mal deine 181 Fotos zur Verfügung stellen? Als Zip zum Download oder so? Dann könnte ich das mal selbst probieren. Scheint damit ja jedes Mal zu passieren.

Sieht so aus, als würde für das Verarbeiten der 100 Fotos mehr Speicher gebraucht, als vorhanden ist. Allerdings habe ich bei deinem letzten Versuch keine Fehlermeldungen gefunden, die darauf hindeuten.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Nìthiel

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Gerade eben aufgefallen: Beim Verarbeiten hab ich nur die Möglichkeit, die hochgeladenen Bilder in Hauptordner zu legen, nicht in Unterordner. Ich hab jetzt nur zwei Bilder hochgeladen, deshalb war das nicht schlimm, aber wenn ich mehrere hochladen würde und jedes Einzelne dann per "Foto ändern" verschieben muss, wäre das doch sehr... nervig.

Und noch eine Sache - in der Fotogalerie werden Sonderzeichen nicht richtig dargestellt; so sieht mein Nick so aus: Nìthiel.
Im Forum und auf anderen Seiten überall ansonsten korrekt.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Der Flammifer

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Nìthiel]

Hallo!

Nìthiel schrieb:
Und noch eine Sache - in der Fotogalerie werden Sonderzeichen nicht richtig dargestellt; so sieht mein Nick so aus: Nìthiel.


Hast du schon an der Zeichenkodierung rumprobiert (im Firefox: Ansicht–Zeichenkodierung); einfach mal auf Unicode, automatisch oder ebbes gestellt? Oder Strg + F5?

Aber die Zeichen in der Fotogalerie sind tatsächlich ein Thema: in der Bildunterschrift (Bildbeschreibung) können viele selbst der grundlegensten Zeichen nicht verwendet werden, z.B. ‘’›‹. Wieso nicht? Und könnte das eventuell geändert werden? Oder hab nur ich das?

Schöne Grüße,
Der Flammifer
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Nìthiel

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Der Flammifer]

Der Flammifer schrieb:
Hast du schon an der Zeichenkodierung rumprobiert (im Firefox: Ansicht–Zeichenkodierung); einfach mal auf Unicode, automatisch oder ebbes gestellt? Oder Strg + F5?



Ja - aber einmal stellt es sich immer direkt wieder zurück und andererseits: wenn ich die Wahl habe zwischen "in der Fotogalerie und sonst nirgends hab ich Darstellungsprobleme" und "überall außer in der Fotogalerie hab ich Darstellungsprobleme", dann entscheide ich mich doch eher für erstes Strg + F5 tut's nicht.

Ah, ich stelle gerade fest (da ich an der Uni am Computer bin), dass das Problem hier mit dem SeaMonkey 1.1.4 ebenfalls besteht. Liegt also nicht an meinen persönlichen Einstellungen am Computer daheim.

Edit: Also, sobald ich auf die Fotogalerie gehe, stellt sich die Ansicht automatisch von Unicode (UTF -8), wie es hier im Forum ist, auf Westlich (ISO-8859-15) um. Wenn ich auf Unicode gehe, wird es auch korrekt angezeigt, aber wie gesagt - bei jedem Neuaufbau der Seite stellt es sich wieder auf Westlich um.

Geändert durch Nìthiel (28.03.2008 19:59)

  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Nìthiel]

Gute Nachrichten: Ich konnte den 500er endlich reproduzieren. Ergebnis ist, dass wir noch mal die Serverkonfiguration angepasst haben. Außerdem werden jetzt standardmäßig nur 50 Fotos verarbeitet. Damit tritt der Fehler bei mir nicht mehr auf. Wäre toll, wenn einer der Power-Benutzer das auch noch mal testen könnte.

Die Verarbeitung an sich sollte auch schneller laufen, bei der Fehlersuche habe ich noch einige Optimierungen vorgenommen.

@Nìthiel

Auf der Verarbeitungsseite kannst du oben auswählen, in welche Kategorie oder in welches Alben die Bilder hochgeladen werden sollen. War da die gewünschte Kategorie/Album nicht aufgelistet? Falls ja, welche fehlte konkret?

Die Fotogalerie an sich mag keine Sonderzeichen. Ich habe versucht ihr welche unterzuschieben, allerdings geht dann was anderes kaputt.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Nìthiel

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Astaran schrieb:
@Nìthiel

Auf der Verarbeitungsseite kannst du oben auswählen, in welche Kategorie oder in welches Alben die Bilder hochgeladen werden sollen. War da die gewünschte Kategorie/Album nicht aufgelistet? Falls ja, welche fehlte konkret?



Genau, da kann ich theoretisch alle Alben auswählen - nur keine Unterordner. Ich habe in der Kategorie "Nithy meets..." verschiedene Unterordner, die sind auf der Verarbeitungsseite alle nicht aufgeführt, ebenso die Unterordner der Kategorie "UPs". Man kann auf der Verarbeitungsseite nur die übergeordneten Alben auswählen.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Eldarion

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Nìthiel]

Wenn ich in deine Fotogalerie gehe, sehe ich auf der Übersichtsseite, dass in der Kategorie "Nithy meets..." 387 Fotos sind. Wenn ich die Kategorie anklicke, finde ich darin genau ein einziges Foto. Ich bin fasziniert.

Geändert durch Eldarion (29.03.2008 16:39)

  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Gamina

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Eldarion]

Weiter nach unten scrollen?! Dann müssten dir eigentlich die ganzen Unterordner angezeigt werden.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Nìthiel

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Gamina]

Gamina schrieb:
Weiter nach unten scrollen?! Dann müssten dir eigentlich die ganzen Unterordner angezeigt werden.



  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Eldarion

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Nìthiel]

Ich brauche definitiv einen größeren Bildschirm.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Nìthiel]

Nìthiel schrieb:
Astaran schrieb:
@Nìthiel

Auf der Verarbeitungsseite kannst du oben auswählen, in welche Kategorie oder in welches Alben die Bilder hochgeladen werden sollen. War da die gewünschte Kategorie/Album nicht aufgelistet? Falls ja, welche fehlte konkret?



Genau, da kann ich theoretisch alle Alben auswählen - nur keine Unterordner. Ich habe in der Kategorie "Nithy meets..." verschiedene Unterordner, die sind auf der Verarbeitungsseite alle nicht aufgeführt, ebenso die Unterordner der Kategorie "UPs". Man kann auf der Verarbeitungsseite nur die übergeordneten Alben auswählen.



Da hast du in der Tat Recht, war mir noch gar nicht aufgefallen. Unteralben werden jetzt auch angezeigt.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Nìthiel

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Danke dir
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Nìthiel]

Ja, toll. Ich wollte einen (!) neuen Ordner in der Unterkategorie "Sonstige Veranstaltungen" vom Rohan-LARP anlegen, bekam mal wieder einen "Serverfehler", und jetzt sind da 2 Unterordner, weil ichs nach dem Fehler nochmal probiert habe. Beide leer, natürlich.

Kann man die bitte beide wieder löschen?
Ich steh so ungern als Klein-Doofi mit Plüschohren da, nur, weil die Galerie nicht kooperationswillig ist.

Ich lad's lieber in meine persönliche Galerie hoch...*grummel*
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AkildareFotogalerie-Mod

Pooh Bär

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Erledigt, sind nicht mehr da.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Wuestenratte

Zwergenkriegerin

Re: Neue Uploadfunktion Fotogalerie [Re: Akildare]

Dankeschön!
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Samweis_G

Kiwi-Explorer

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Ich bin ein bischen spät dran, aber ich war hocherfreut, dass in letzter Zeit der 500er Fehler nicht mehr aufgetreten ist.

Eine Frage: Warum kann man in der neuen Uploadprozedur keine Zip's mehr hochladen?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Wuestenratte]

Wuestenratte schrieb:
Ja, toll. Ich wollte einen (!) neuen Ordner in der Unterkategorie "Sonstige Veranstaltungen" vom Rohan-LARP anlegen, bekam mal wieder einen "Serverfehler", und jetzt sind da 2 Unterordner, weil ichs nach dem Fehler nochmal probiert habe. Beide leer, natürlich.

Kann man die bitte beide wieder löschen?
Ich steh so ungern als Klein-Doofi mit Plüschohren da, nur, weil die Galerie nicht kooperationswillig ist.

Ich lad's lieber in meine persönliche Galerie hoch...*grummel*



Da war ausnahmsweise mal nicht der Server schuld, sondern ein Update meinerseits. Anlegen neuer Kategorien klappt nun aber wieder.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Samweis_G]

Samweis_G schrieb:
Ich bin ein bischen spät dran, aber ich war hocherfreut, dass in letzter Zeit der 500er Fehler nicht mehr aufgetreten ist.

Eine Frage: Warum kann man in der neuen Uploadprozedur keine Zip's mehr hochladen?


Zip-Dateien kannst du noch über den Basis-Upload hochladen. Beim neuen Upload macht es keinen Sinn. Die Bilder sind ja alle bereits komprimiert, die Datenmenge wird also dadurch nicht kleiner. Man kann ja im Auswahldialog einfach alle Bilder in einem Ordner auswählen, da bringt ein Zip auch keine Vorteile. Außerdem ist der Upload dann in kleinere Dateien aufgeteilt, so dass bei Verbindungsschwierigkeiten nicht alles noch mal hochgeladen werden muss.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Samweis_G

Kiwi-Explorer

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Danke!
Das mit der Auswahl ganzer Ordner hatte ich noch gar nicht entdeckt. Das ist natürlich schick. Muss ich mal ausprobieren.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Gamina

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Samweis_G]

Testiditest...

  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

DagorathSupport

Techno-Mage

Re: Neue Uploadfunktion Fotogalerie [Re: Gamina]

Gamina schrieb:
Testiditest...




Falscher Thread?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Gamina

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Dagorath]

Ähm...ja.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

elronds_daughter

Piratenbraten

Re: Neue Uploadfunktion Fotogalerie [Re: Gamina]

Yo ho!

Ich hätt jetzt diesbezüglich doch noch eine Anregung wegen des Fotopanels. Da der Fotopanel-Thread schon weg ist, poste ich das einfach mal hier.

Wäre es mit zu rechtfertigendem Aufwand möglich, beim Fotopanel einzustellen dass

- man ein Kästchen antickt, und das Panel offen bleibt und sich nicht nach jedem Einfügen wieder schließt? Wäre extrem hilfreich, wenn man mehrere Bilder einfügen möchte.

- man im Auswahlfenster mittels Klick oder Strg+A gleich mehrere Fotos zum Einfügen auswählen kann? Wäre extrem hilfreich, wenn man mehrere....


Bis jetzt sieht es nämlich so aus, dass man nach jedem Foto wieder das Panel öffnen muss, das dauert teilweise recht lange; und was mir aufgefallen ist: Wenn ich die Fotos nicht mittels des Buttons einfüge, sondern mittels Doppelklick auf das Thumb, hängt sich nach ca. dem 5. Foto bei mir das komplette Forum auf. Da waren jetzt schon zwei lange Beiträge weg

Mag sich vielleicht einer mal ansehen?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: elronds_daughter]

Mit welchem Browser tritt denn das Problem auf?

Die Featurerequests nehme ich auf, da es aber nicht mal eben gemacht ist und wir momentan am Relaunch arbeiten, wird es in den nächsten Monaten nicht passieren.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Asphodele

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Ich gebe ja zu, dass ich mich häufig ziemlich dämlich anstelle. Deshalb hier die Frage: Wie kann ich die Fotos innerhalb eines Albums umsortieren?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Asphodele]

Im Menü auf "Fotos verwalten" klicken und dann beim richtigen Album auf "Fotos sortieren".
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

elronds_daughter

Piratenbraten

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Astaran schrieb:
Mit welchem Browser tritt denn das Problem auf?

Die Featurerequests nehme ich auf, da es aber nicht mal eben gemacht ist und wir momentan am Relaunch arbeiten, wird es in den nächsten Monaten nicht passieren.



Jetscht erscht gesehen...sorry.

Tritt im IE Version Schießmichtot (die vor der mit den Tabs...6.0? 7.0?) und im Mozilla 2.0.0.14 auf.


@ Featurerequests: Isch ok, ich weiß das ist keine kleine Sache. Dankö!
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Asphodele

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Astaran schrieb:
Im Menü auf "Fotos verwalten" klicken und dann beim richtigen Album auf "Fotos sortieren".



Gut und schön, aber wenn ich auf "Sortieren nach Bildname" klicke, sortiert sie (die Fotogalerie] etwas eigenartig. Was muss ich bei der Namensgebung beachten, damit so sortiert wird, wie ich es will?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Asphodele]

Wenn du die Fotos sortieren Funktion benutzt, dann kannst du die Reihenfolge explizit angegeben, mit Zahlen. Dann werden sie auch immer in dieser Reihenfolge angezeigt, egal was ein anderer Benutzer an Sortieroptionen auswählt. Falls du sie also zwingend in einer Reihenfolge haben willst, ist das der Weg der Wahl.

Die Sortierung nach Bildname geht nach dem Alphabet, relevant sind also die Dateinamen der Bilder, bevor du sie hochlädst. Also beispielsweise:
img0001.jpg
img0002.jpg
img0003.jpg
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Asphodele

Gefährte

Re: Neue Uploadfunktion Fotogalerie [Re: Astaran]

Astaran schrieb:
Die Sortierung nach Bildname geht nach dem Alphabet, relevant sind also die Dateinamen der Bilder, bevor du sie hochlädst. Also beispielsweise:
img0001.jpg
img0002.jpg
img0003.jpg



O.k. Danke, jetzt weiß ich, warum es nicht funktioniert.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Neue Uploadfunktion Fotogalerie [Re: Asphodele]

Ich weiß zwar nicht genau, was du willst, aber eventuell könnte es dir weiterhelfen, wenn du das Album nach Bildtitel sortierst.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht
Zusatzinformationen
Thread drucken