Zum Inhalt springen

Passwort vergessen?

Jetzt registrieren

herr-der-ringe-film.de

Du befindest dich im Archiv unseres Forums. Hier sind alle Beiträge der Jahre 2000 bis Mitte 2008 gespeichert.

Auf Beiträge im Archiv kannst du nicht mehr antworten und Du bist hier auch nicht eingeloggt.

An aktuellen Diskussionen kannst Du in unserem Forum teilnehmen.


shieldmaiden

Gefährte

Re: Pop Ups putt? [Re: Schildmaid_Eowyn]

Ja, hier auch (IE 7). Wäre klasse, wenn das bald wieder laufen würde.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Eldarion

Gefährte

Re: Pop Ups putt? [Re: shieldmaiden]

FF funktioniert einwandfrei, aber ich hab's jetzt mal mit dem IE ausprobiert (IE7): Geht auch hier nicht.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Pop Ups putt? [Re: Eldarion]

Funktionieren jetzt auch wieder im IE.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

elronds_daughter

Piratenbraten

Re: Pop Ups putt? [Re: Astaran]

Dangschäääh!
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

elronds_daughter

Piratenbraten

Re: Pop Ups putt? [Re: elronds_daughter]

Äh ja..

Was ich allerdings noch zu beanstanden habe: Es existiert immer noch das Problem, dass sich beim Einfügen von mehreren Fotos nach dem 5. Foto alles komplett aufhängt bzw. seeeeeeeeeeeeeehr langsam geht, und manchmal gar der komplette Browser abkackt.

Das betrifft auch wieder den IE.

Vielleicht kann da jemand mal drübergucken?

Danke!
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AstaranAdministrator

Astralkörper

Re: Pop Ups putt? [Re: elronds_daughter]

Kann ich leider nicht reproduzieren und deswegen auch nicht beheben. Weder mit dem IE7 auf einer neueren Maschine noch mit dem IE6 auf einer älteren.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

Eldarion

Gefährte

Re: Pop Ups putt? [Re: Astaran]

Ich hab es grad mal mit dem IE 7.0.5730.11IC unter Win XP probiert. Beim fünften wurde er merklich langsamer, beim sechsten hat er sich aufgehängt. Vielleicht hilft das weiter?
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AlienorSupport

Ladyhawke

Re: Pop Ups putt? [Re: Eldarion]

Ich kann noch eine hübsche Variation bieten (passiert sowohl mit IE 6 als auch mit IE 7, aber nicht mit Firefox):

- ich wähle den Foto-Button an
- wähle aus der Liste z.B. bild1
- im Editorfenster wird korrekt eingefügt: (foto)bild1(/foto)
- wieder Foto-Button
- Auswahl bild2
- im Editorfenster wird zusätzlich eingefügt: (foto)bild2(/foto) (foto)bild1(/foto)
- wieder Foto-Button
- Auswahl bild3
- im Editorfenster kommt zusätzlich: (foto)bild3(/foto) (foto)bild1(/foto) (foto)bild2(/foto) (foto)bild1(/foto)

Das kann man beliebig weiterspielen, es wird immer wieder das aktuell ausgewählte Bild, dann das erste Bild, dann die komplette Liste eingefügt.



Das ganze passiert NUR, wenn in dem Editorfenster noch KEIN Text steht. Gebe ich erst einen Text ein und füge dann Fotos ein, ist alles in Ordnung.
Füge ich in das leere Antwortfenster sofort Fotos ein, kommt das Durcheinander.
Füge ich erst mehrere Fotos ein (=> Fehler), gebe dann Text ein und füge anschließend wieder Fotos ein, ist bei den weiteren Fotos alles korrekt.
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht

AlienorSupport

Ladyhawke

Re: Pop Ups putt? [Re: Eldarion]

Und was ich eigentlich testen wollte:

Eldarion schrieb:
Beim fünften wurde er merklich langsamer, beim sechsten hat er sich aufgehängt. Vielleicht hilft das weiter?


Dieser Fehler passiert bei mir gar nicht, weder mit IE6 noch IE7 noch Firefox.

:hilfreich:
  • Extras: Nachricht drucken
  • Auf den Merkzettel
  • Moderator benachrichtigen
  • Sende diesem Benutzer eine private Nachricht
Zusatzinformationen
Thread drucken